Bookmarks under "Tags" within the Organizer shows the wrong or no bookmark name

VERIFIED DUPLICATE of bug 420520

Status

()

P3
normal
VERIFIED DUPLICATE of bug 420520
11 years ago
9 years ago

People

(Reporter: whimboo, Assigned: mak)

Tracking

Trunk
Points:
---
Bug Flags:
blocking-firefox3 +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [should be patched with 420520, same problem])

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2007121305 Minefield/3.0b3pre ID:2007121305

When you bookmark a page and assign one or more tags to this bookmark, it will be listed under the appropriate "Tags" within the Organizer. If you click on such a bookmark the bookmarks properties don't display the used bookmark name. Instead the field is empty or contains parts of the URL.

Steps:
1. Go to http://www.google.de/reader/view/
2. Bookmark this page and set one or more tags
3. Open Organizer/Library
4. Choose Tags and click on one of the given tags
5. Click the bookmark

You will see that no content is filled in the name field while there is still a name set. For other URLs this field can contain parts of the URL where the protocol and host are stripped of.

The name field should display the given bookmark name.

This needs testing on OS X. Currently I've only WinXP available.
Flags: blocking-firefox3?
(Assignee)

Comment 1

11 years ago
connected to Bug 400590?

Updated

11 years ago
Flags: blocking-firefox3? → blocking-firefox3+

Updated

11 years ago
Priority: -- → P3

Updated

11 years ago
Assignee: nobody → mak77
(Assignee)

Comment 2

11 years ago
imho this should be duped to Bug 420520, the problem is the same, tag children are copy of the original bookmark, you should not be able to see properties for the tag children, at least you should see properties of the original bookmark. So Bug 420520 has to implement a way of showing the correct data, or disable editing.
(Assignee)

Updated

11 years ago
Whiteboard: [should be patched with 420520, same problem]
(Reporter)

Comment 3

11 years ago
Bug 420520 doesn't have a patch and even not more information. Dunno why bug 420520 isn't duped to this one or both against bug 400590. It's definitely the same issue described in each of them.
(Assignee)

Comment 4

11 years ago
(In reply to comment #3)
> Bug 420520 doesn't have a patch and even not more information. 

but that's a P1 blocker

(Assignee)

Comment 5

11 years ago
drivers: really we should dupe this (bug 408345) and Bug 420520 to Bug 400590 and set that as blocker/P1
(Assignee)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420520
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
OS: Windows XP → All
Hardware: PC → All
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.