All users were logged out of Bugzilla on October 13th, 2018

Status

()

P3
normal
VERIFIED DUPLICATE of bug 53980
19 years ago
18 years ago

People

(Reporter: bugzilla, Assigned: mozilla)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
If you go to:
ftp://ftp.danadata.dk/
there are no directories shown only one file. That not correct since there 
should be 4 directories and one file.

Build 20000527

Updated

18 years ago
Target Milestone: --- → Future
(Reporter)

Updated

18 years ago
OS: Windows 2000 → All
Hardware: PC → All
Summary: No directories show → Nothing shown at ftp://ftp.danadata.dk/
(Reporter)

Comment 1

18 years ago
Created attachment 12533 [details]
FTP log of surfing to ftp://ftp.danadata.dk/

Comment 2

18 years ago
robert-- welcome to necko!
Assignee: valeski → rjc

Comment 3

18 years ago
Build 2000-09-08-06/Linux
This URL still doesn't work. I have similar problems e.g. with 
ftp://ftp.gwdg.de/ only a subset of files appears.

This makes the FTP feature essentially useless since only a very small subset of
the FTP servers seem to work.

Suggest:
- 4xp
- helpwanted
- nsbeta3 +/-
- Milestone < Future.

Comment 4

18 years ago
53980 - is one bug for all bugs, which were about the same.


*** This bug has been marked as a duplicate of 53980 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.