If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Flash player doesn't work after some time

RESOLVED INCOMPLETE

Status

()

Core
Plug-ins
--
major
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Mohammed Mehdi, Unassigned)

Tracking

1.8 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-10-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Flash player doesn't work after some days of installation. I tried re-installing he flas player every time and after some days it simply doesn't work in fiefox as I am unable to view videos which work with flash layer or anything which works with it. I re-intsall the whole flash player and works again. But again fails after some days.

Reproducible: Sometimes

Steps to Reproduce:
1.Re-installed the flash player
2.
3.
Actual Results:  
Flash player fails to load in Firefox after some days.

Expected Results:  
Works perfectly fine when I install it but fails after some days

None
How many versions of Shockwave Flash are listed in about:plugins? And what version(s)?
(Reporter)

Comment 2

10 years ago
How can I get this info? I tried using "about firefox" but this doesn't give much info.
1) Go to the address bar
2) In it, write:
     about:plugins
3) Press enter
(Reporter)

Comment 4

10 years ago
I am sending all the plugins instead of just flash player

Default Plug-in

    File name: Default Plugin.plugin
    Netscape Navigator Default Plug-in

MIME Type 	Description 	Suffixes 	Enabled
* 	All types 	* 	No
Java Embedding Plugin 0.9.6.3

    File name: MRJPlugin.plugin
    Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.

MIME Type 	Description 	Suffixes 	Enabled
application/x-java-vm 	Embedded JVM 	xjv 	Yes
application/x-java-applet 	Embedded Java Applet 	xja 	Yes
application/x-java-applet;version=1.1 	Embedded Java Applet 	xja11 	Yes
application/x-java-applet;version=1.1.1 	Embedded Java Applet 	xja111 	Yes
application/x-java-applet;version=1.1.2 	Embedded Java Applet 	xja112 	Yes
application/x-java-applet;version=1.1.3 	Embedded Java Applet 	xja113 	Yes
application/x-java-applet;version=1.2 	Embedded Java Applet 	xja12 	Yes
application/x-java-applet;version=1.2.1 	Embedded Java Applet 	xja121 	Yes
application/x-java-applet;version=1.2.2 	Embedded Java Applet 	xja122 	Yes
application/x-java-applet;version=1.3 	Embedded Java Applet 	xja13 	Yes
application/x-java-applet;version=1.3.1 	Embedded Java Applet 	xja131 	Yes
application/x-java-applet;version=1.4 	Embedded Java Applet 	xja14 	Yes
application/x-java-applet;version=1.4.1 	Embedded Java Applet 	xja141 	Yes
application/x-java-applet;version=1.4.2 	Embedded Java Applet 	xja142 	Yes
application/x-java-applet;version=1.5 	Embedded Java Applet 	xja15 	Yes
QuickTime Plug-in 7.3.1

    File name: QuickTime Plugin.plugin
    The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

MIME Type 	Description 	Suffixes 	Enabled
application/sdp 	SDP stream descriptor 	sdp 	Yes
application/x-sdp 	SDP stream descriptor 	sdp 	Yes
application/x-rtsp 	RTSP stream descriptor 	rtsp,rts 	Yes
video/quicktime 	QuickTime Movie 	mov,qt,mqv 	Yes
video/x-msvideo 	Video For Windows 	avi,vfw 	Yes
video/msvideo 	Video For Windows 	avi,vfw 	Yes
video/avi 	Video For Windows 	avi,vfw 	Yes
video/flc 	AutoDesk Animator 	flc,fli,cel 	Yes
video/x-dv 	Digital video 	dv,dif 	Yes
video/x-ms-wmv 	Windows Media 	wmv,wma,wm,asf,ass,wvx,wmx,wax,asx 	Yes
audio/x-ms-wma 	Windows Media 	wmv,wma,wm,asf,ass,wvx,wmx,wax,asx 	Yes
video/x-ms-wm 	Windows Media 	wmv,wma,wm,asf,ass,wvx,wmx,wax,asx 	Yes
video/x-ms-asf 	Windows Media 	wmv,wma,wm,asf,ass,wvx,wmx,wax,asx 	Yes
video/x-ms-wvx 	Windows Media 	wmv,wma,wm,asf,ass,wvx,wmx,wax,asx 	Yes
video/x-ms-wmx 	Windows Media 	wmv,wma,wm,asf,ass,wvx,wmx,wax,asx 	Yes
audio/x-ms-wax 	Windows Media 	wmv,wma,wm,asf,ass,wvx,wmx,wax,asx 	Yes
video/x-ms-asx 	Windows Media 	wmv,wma,wm,asf,ass,wvx,wmx,wax,asx 	Yes
video/x-msvideo 	Audio/Video Interleaved 	avi 	Yes
video/msvideo 	Audio/Video Interleaved 	avi 	Yes
video/avi 	Audio/Video Interleaved 	avi 	Yes
audio/x-wav 	WAVE audio 	wav,bwf 	Yes
audio/wav 	WAVE audio 	wav,bwf 	Yes
audio/aiff 	AIFF audio 	aiff,aif,aifc,cdda 	Yes
audio/x-aiff 	AIFF audio 	aiff,aif,aifc,cdda 	Yes
audio/basic 	uLaw/AU audio 	au,snd,ulw 	Yes
audio/mid 	MIDI 	mid,midi,smf,kar 	Yes
audio/x-midi 	MIDI 	mid,midi,smf,kar 	Yes
audio/midi 	MIDI 	mid,midi,smf,kar 	Yes
audio/vnd.qcelp 	QUALCOMM PureVoice audio 	qcp 	Yes
audio/x-sd2 	Sound Designer II 	sd2 	Yes
audio/x-gsm 	GSM audio 	gsm 	Yes
audio/AMR 	AMR audio 	AMR 	Yes
audio/aac 	AAC audio 	aac,adts 	Yes
audio/x-aac 	AAC audio 	aac,adts 	Yes
audio/x-caf 	CAF audio 	caf 	Yes
audio/vnd.qcelp 	QUALCOMM PureVoice audio 	qcp 	Yes
audio/ac3 	AC3 audio 	ac3 	Yes
audio/x-ac3 	AC3 audio 	ac3 	Yes
video/x-mpeg 	MPEG media 	mpeg,mpg,m1s,m1v,m1a,m75,m15,mp2,mpm,mpv,mpa 	Yes
video/mpeg 	MPEG media 	mpeg,mpg,m1s,m1v,m1a,m75,m15,mp2,mpm,mpv,mpa 	Yes
audio/mpeg 	MPEG audio 	mpeg,mpg,m1s,m1a,mp2,mpm,mpa,m2a 	Yes
audio/x-mpeg 	MPEG audio 	mpeg,mpg,m1s,m1a,mp2,mpm,mpa,m2a 	Yes
video/3gpp 	3GPP media 	3gp,3gpp 	Yes
audio/3gpp 	3GPP media 	3gp,3gpp 	Yes
video/3gpp2 	3GPP2 media 	3g2,3gp2 	Yes
audio/3gpp2 	3GPP2 media 	3g2,3gp2 	Yes
video/sd-video 	SD video 	sdv 	Yes
application/x-mpeg 	AMC media 	amc 	Yes
video/mp4 	MPEG-4 media 	mp4 	Yes
audio/mp4 	MPEG-4 media 	mp4 	Yes
audio/x-m4a 	AAC audio 	m4a 	Yes
audio/x-m4p 	AAC audio 	m4p 	Yes
audio/x-m4b 	AAC audio book 	m4b 	Yes
video/x-m4v 	Video 	m4v 	Yes
audio/mpeg 	MP3 audio 	mp3,swa 	Yes
audio/x-mpeg 	MP3 audio 	mp3,swa 	Yes
audio/mp3 	MP3 audio 	mp3,swa 	Yes
audio/x-mp3 	MP3 audio 	mp3,swa 	Yes
audio/mpeg3 	MP3 audio 	mp3,swa 	Yes
audio/x-mpeg3 	MP3 audio 	mp3,swa 	Yes
audio/x-mpegurl 	MP3 playlist 	m3u,m3url 	Yes
audio/mpegurl 	MP3 playlist 	m3u,m3url 	Yes
image/x-bmp 	BMP image 	bmp,dib 	Yes
image/x-macpaint 	MacPaint image 	pntg,pnt,mac 	Yes
image/pict 	PICT image 	pict,pic,pct 	Yes
image/x-pict 	PICT image 	pict,pic,pct 	Yes
image/png 	PNG image 	png 	Yes
image/x-png 	PNG image 	png 	Yes
image/x-quicktime 	QuickTime image 	qtif,qti 	Yes
image/x-sgi 	SGI image 	sgi,rgb 	Yes
image/x-targa 	TGA image 	targa,tga 	Yes
image/tiff 	TIFF image 	tif,tiff 	Yes
image/x-tiff 	TIFF image 	tif,tiff 	Yes
image/vnd.fpx 	FlashPix image 	fpx,fpix 	Yes
image/x-photoshop 	Photoshop image 	psd 	Yes
image/jp2 	JPEG2000 image 	jp2 	Yes
image/jpeg2000 	JPEG2000 image 	jp2 	Yes
image/jpeg2000-image 	JPEG2000 image 	jp2 	Yes
image/x-jpeg2000-image 	JPEG2000 image 	jp2 	Yes
application/smil 	SMIL 1.0 	smi,sml,smil 	Yes
Shockwave Flash

    File name: Flash Player.plugin
    Shockwave Flash 9.0 r115

MIME Type 	Description 	Suffixes 	Enabled
application/x-shockwave-flash 	Shockwave Flash 	swf 	Yes
application/futuresplash 	FutureSplash Player 	spl 	Yes
Flip4Mac Windows Media Plugin 2.1.3

    File name: Flip4Mac WMV Plugin.plugin
    The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.

MIME Type 	Description 	Suffixes 	Enabled
application/x-mplayer2 	Windows Media Plugin 		Yes
video/x-ms-asf-plugin 	Windows Media Plugin 		Yes
application/asx 	Windows Media Plugin 		Yes
video/x-ms-asf 	Windows Media Video 	asf 	Yes
video/x-ms-asx 	Windows Media Playlist 	asx 	Yes
video/x-ms-wmv 	Windows Media Video 	wmv 	Yes
video/x-ms-wvx 	Windows Media Playlist 	wvx 	Yes
audio/x-ms-wma 	Windows Media Audio 	wma 	Yes
audio/x-ms-wax 	Windows Media Playlist 	wax 	Yes
video/x-ms-wm 	Windows Media Video 	wm 	Yes
video/x-ms-wmp 	Windows Media Video 	wmp 	Yes
video/x-ms-wmx 	Windows Media Playlist 	wmx 	Yes
DivX Browser Plug-In

    File name: DivXBrowserPlugin.plugin
    DivX Browser Plug-In: Plays DivX video in your browser!

MIME Type 	Description 	Suffixes 	Enabled
video/divx 	DivX Video File 	divx,div 	Yes
RealPlayer Plugin

    File name: RealPlayer Plugin.plugin
    Plugin that plays RealMedia content

MIME Type 	Description 	Suffixes 	Enabled
audio/x-pn-realaudio 	RealPlayer Meta File 	ram 	Yes
audio/x-pn-realaudio-plugin 	RealPlayer RealMedia 	rm 	Yes
DivX Content Upload Plug-In

    File name: ContentUploaderPlugin.plugin
    DivX Content Upload Plug-In: Uploads DivX video in your browser!

MIME Type 	Description 	Suffixes 	Enabled
application/x-divxcontentupload 			Yes
Verified Download Plugin

    File name: VerifiedDownloadPlugin.plugin
    Verified Download Plugin

MIME Type 	Description 	Suffixes 	Enabled
Component: Extension/Theme Manager → Plug-ins
Product: Firefox → Core
QA Contact: extension.manager → plugins
do you still see this using newest version? 
If you do not, please close the bug with resolution set to WORKFORME (or INVALID if you determined the fault was not in firefox)
Whiteboard: [closeme 2010-10-01]

Comment 6

7 years ago
Closing since now after whiteboard closeme date and no reply to last comment.

Please reopen/comment with further info, if you still see this issue with Firefox 3.6.13 or later, with a clean profile and the latest version of the plugin.

If you wish, you can also try to reproduce in Firefox 4 Beta 8 or later:
http://www.mozilla.com/en-US/firefox/all-beta.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Hardware: PowerPC → x86
Resolution: --- → INCOMPLETE
Version: unspecified → 1.8 Branch
You need to log in before you can comment on or make changes to this bug.