Improve incremental search behavior of the find bar

VERIFIED DUPLICATE of bug 408533

Status

VERIFIED DUPLICATE of bug 408533
11 years ago
11 years ago

People

(Reporter: stuart.morgan+bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
Adding letters to an incremental find bar search will jump to the next match, rather than just extending the current match if possible. We should see if there's any way for us to convince the search system to give us the behavior we'd like.
(Reporter)

Comment 1

11 years ago
Smokey's version has STR, so he wins.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408533
You need to log in before you can comment on or make changes to this bug.