gtk: not native column resizer and doubled focus indicator

RESOLVED DUPLICATE of bug 405423

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 405423
11 years ago
11 years ago

People

(Reporter: Jakub 'Livio' Rusinek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en; rv:1.8.1.10) Gecko/20071213 Epiphany/2.20 Firefox/2.0.0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2007121604 Minefield/3.0b3pre

"library" window (places and history manager) has resizer component, which can be drawn by gtk natively. also the focus is incorrect in one place.

Reproducible: Always

Steps to Reproduce:
1. open library
Actual Results:  
incorrect resizer and focus

Expected Results:  
correct resizer and focus

Comment 1

11 years ago
Well I fixed the resizer component, but you need to give me more than "focus incorrect in one place".
(Reporter)

Comment 2

11 years ago
Huh, I didn't uploaded the screenshot...
(Reporter)

Comment 3

11 years ago
Created attachment 294217 [details]
screenshot
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405423
You need to log in before you can comment on or make changes to this bug.