Status

Calendar
Import and Export
VERIFIED DUPLICATE of bug 359083
10 years ago
10 years ago

People

(Reporter: Ola-Kristian, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8pre) Gecko/20071023 Sunbird/0.7

After noon times export as 12h format (without pm) even if all else set to 24h format. 

"Mtg","01/14/08","12:00:00 ","01/14/08","03:00:00 ","False","False","","","Admin","null","advr","False"

Reproducible: Always

Steps to Reproduce:
1. Select Export event with DTSTART or DTEND entry between 1200 and 2400
2.  
3.


Expected Results:  
Should have produced 24h format export of csv.

Also, not entirely happy with the US date format in date MMDDYYYY as this creates a mess when transferred to spreadsheet in EU format (DDMMYYYY). However, that is easier to fix than the ambiguity of time stamp.

Comment 1

10 years ago
Currently the cvs export only supports en-US and nl Outlook format (Bug 301750).

See Bug 359083 Comment #2 for a workaround to force am/pm in the csv output.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359083
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.