If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scrollbar continues to scroll after you release the mouse button

RESOLVED DUPLICATE of bug 407876

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 407876
10 years ago
9 years ago

People

(Reporter: mossop, Assigned: Josh Aas)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
This seems to be a regression as I'm hitting it a lot at the moment, but never saw it before.

STR:

1. From a webpage press and hold the mouse on the scrollbar thumb, as you drag around the scrollbar will move up and down normally.
2. With the mouse still pressed move the cursor outside of the firefox window.
3. Release the mouse button.
4. Move the cursor back into the window.

Now the scrollbar will still be following the cursor until you click somewhere.
Flags: blocking1.9?
This symptom is reported in bug 407876 comment #0 (along with several
others).  It's fixed by the patch for that bug.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407876
(Reporter)

Updated

9 years ago
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.