All users were logged out of Bugzilla on October 13th, 2018

Firefox Crashes when going to http://-coey-.deviantart.com

RESOLVED DUPLICATE of bug 407761

Status

()

--
critical
RESOLVED DUPLICATE of bug 407761
11 years ago
11 years ago

People

(Reporter: snalajnk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b3pre) Gecko/2007121704 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b3pre) Gecko/2007121704 Minefield/3.0b3pre

With build 3.0b3pre firefox crashes when going to either:
http://www.deviantart.com/deviation/70742546/
or
http://-coey-.deviantart.com

Although this may be due to a broken web-page firefox should not crash the whole browser when opening it.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.deviantart.com/deviation/70742546/
2. or Go to http://-coey-.deviantart.com

(works regardless of if you visit by URL link or manually typing it into the bar.
Actual Results:  
FireFox (Minefield) crashes

Expected Results:  
Should open the webpage and if there is a problem with it inform you.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2007121700 Minefield/3.0b3pre

WFM both.
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2007121700
> Minefield/3.0b3pre
> 
> WFM both.
> 

May be OS X on Intel only?  The error comes up regardless of if I start with a completely new profile or not.
(Reporter)

Comment 3

11 years ago
BuildID: 2007121704
CrashTime: 1197926796
Email: snalajnk@gmail.com
InstallTime: 1197916730
ProductName: Firefox
SecondsSinceLastCrash: 9587
URL: http://www.mozilla.org/projects/minefield/
Flags: blocking-firefox3?
Could you copy a Breakpad ID to this bug?
http://kb.mozillazine.org/Breakpad
(Reporter)

Comment 5

11 years ago
Crash ID: bp-1d976842-aced-11dc-b7fa-001a4bd46e84
You can view details of this crash at http://crash-stats.mozilla.com/report/index/1d976842-aced-11dc-b7fa-001a4bd46e84?date=2007-12-17-22


Thank you for the KB article.
(Reporter)

Comment 6

11 years ago
This appears to be a duplicate of Bug 407761.

Will mark as such.  Thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407761

Updated

11 years ago
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.