tabs are distorted when using "extra large fonts" font size on xp "luna" theme

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: costinel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

bug summary and image url are enough self-explanatory

Reproducible: Always

Steps to Reproduce:
1. right click on desktop, click properties
2. click appearance, select "windows xp style", select "extra large fonts", click ok
3. launch firefox or switch input to existing firefox
Actual Results:  
bug summary and image url are enough self-explanatory

Expected Results:  
bug summary and image url are enough self-explanatory

ignore the windows nt 5.2 from build identifier ( = windows server 2003), this is happening on xp too, but since i'm typing this on 2003 it has detected as windows nt 5.2
(Reporter)

Comment 1

11 years ago
sorry, i tested with the latest trunk (18-Dec-2007 05:19) and seems to be fixed!

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.