About page does not render properly.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: Scott Rankin, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-07-30], URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

The About/Privacy/ToS pages for www.grandcentral.com (see links at the bottom of the page) do not render.  The links are at the top, but there is no content displayed. View source shows the propery content there, but it doesn't show up - just a white screen. 

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.grandcentral.com/about
2. Main page content does not show. 


Expected Results:  
There should be content with images, text, etc.  Renders fine in FF 2, IE 6, etc.

Comment 1

11 years ago
works for me - Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2007121805 Minefield/3.0b3pre looks the same as Opera and IE7
Does this still happen with Firefox 3.6.6 or later in a fresh profile?
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 3.0 Branch
(Reporter)

Comment 3

8 years ago
Page does not exist any more.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.