Link in imagemap doesn't work with nonlocal USEMAP=

RESOLVED DUPLICATE of bug 1882

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1882
19 years ago
18 years ago

People

(Reporter: gonnordc, Assigned: buster)

Tracking

({compat})

Trunk
Future
compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
when i go to www.hexplore.com. I can click to HTLM link, on the left frame

Comment 1

19 years ago
Testing with 2000-05-27-20 on Win98SE

The link which doesn't work is an imagemap.
See http://www.hexplore.com/inter_eng/frame_us.htm .
I see a hand cursor all over the image instead of just the area that should be a 
link, but it neighter respond to clicking, nor the context menu contains the 
link specific entries.

The page contains the image as:
<img SRC="http://www.hexplore.com/images/frame_us.GIF" 
USEMAP="frame_us.htm#frame_us" BORDER="0" WIDTH="200" HEIGHT="355" alt ismap>

If I change USEMAP="frame_us.htm#frame_us" to USEMAP="frame_us" it works as 
expected.

Confirming bug.
Changing summary from "Can t click on a link"
Adding URL field.
Passing to Layout as a safe guess.
Changing platform to All/All.
Assignee: asadotzler → clayton
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
OS: Linux → All
QA Contact: jelwell → petersen
Hardware: PC → All
Summary: Can t click on a link → Link in imagemap doesn't work with nonlocal USEMAP=
Keywords: compat

Comment 2

18 years ago
Reassigning to Buster.
Assignee: clayton → buster
(Assignee)

Comment 3

18 years ago
This bug has been marked "future" because the original netscape engineer working 
on this is over-burdened. If you feel this is an error, that you or another 
known resource will be working on this bug,or if it blocks your work in some way 
-- please attach your concern to the bug for reconsideration. 
Status: NEW → ASSIGNED
(Assignee)

Updated

18 years ago
Target Milestone: --- → Future
This looks like a dupe of bug 1882.

Comment 5

18 years ago
It sure as hell looks like it. Good catch, Christopher

*** This bug has been marked as a duplicate of 1882 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.