instead of showing me the file name, it shortens it and shows the date in a long string

VERIFIED DUPLICATE of bug 408818

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 408818
10 years ago
10 years ago

People

(Reporter: Ixle Pivués, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.9b3pre) Gecko/2007121805 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.9b3pre) Gecko/2007121805 Minefield/3.0b3pre

maybe just related to the current build, but an image is worth more than 10 lines of explanations:
http://img227.imageshack.us/img227/9591/ff301nh5.jpg

maybe it's just for downloads more than a week old?


Reproducible: Always

Steps to Reproduce:
1.open the dl manager
2.go down to dlds more than a week old
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408818
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.