If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text prints in a different color than in print preview or in browser

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Andy Boze, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9b3pre) Gecko/2007121802 SeaMonkey/2.0a1pre equivalent to Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9b3pre) Gecko/2007121802 SeaMonkey/2.0a1pre

On certain pages, text will print in a color different from that used in the Web page.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.bordersmedia.com/coup/coup40dvd1217.htm
2.Print the page.
3.
Actual Results:  
The text "BORDERS REWARDS EXCLUSIVE OFFER VALID 12/18/07 THROUGH 12/19/07" is shown in the Web page as sort of a brown <font color="#b10021">. It prints as though the blue value were much higher, sort of a medium magenta. Notice that a similar shade of brown is used in the graphics on the page, and the graphics print in the same color as they appear on screen.

Expected Results:  
The color of the text should print the same as it is on screen.

I've seen other pages where red prints as yellow and dark cyan prints as a light cyan.
(Reporter)

Comment 1

10 years ago
Created attachment 293763 [details]
Screen capture of Web page in browser, with text in correct color
(Reporter)

Comment 2

10 years ago
Created attachment 293764 [details]
PDF showing how page prints, with text in wrong color
Can you reproduce with current SeaMonkey v2.0a1pre ?
(Could you try it with Firefox and/or Internet Explorer ?)
Version: unspecified → Trunk
(Reporter)

Comment 4

10 years ago
Unfortunately the URL is no longer valid. However, at a more current page, http://www.bordersmedia.com/coup/coupon200501.htm , the printed colors accurately reflect the on-screen colors.

IE6 and SeaMonkey print the colors identically.

Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9pre) Gecko/2008050602 SeaMonkey/2.0a1pre

Works for me.
Well, WFMing it is then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.