crashes when entering this url

VERIFIED DUPLICATE of bug 40436

Status

()

Core
HTML: Parser
P3
normal
VERIFIED DUPLICATE of bug 40436
18 years ago
18 years ago

People

(Reporter: phil hart, Assigned: rickg)

Tracking

({crash})

Trunk
x86
Windows 98
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000527
BuildID:    2000052715

MOZILLA caused an invalid page fault in
module PSMGLUE.DLL at 017f:606c9384.
Registers:
EAX=ffffffff CS=017f EIP=606c9384 EFLGS=00010246
EBX=00000000 SS=0187 ESP=00befe98 EBP=00befed0
ECX=02562310 DS=0187 ESI=02562310 FS=4b7f
EDX=ffffffff ES=0187 EDI=00000000 GS=0000
Bytes at CS:EIP:
ff 57 50 8b 77 1c 59 85 f6 74 31 8b 44 24 14 39
Stack dump:
00000000 02562430 02562310 00000000 606c4dd7 00000000 00000000 00000000 00000000
00befec8 0255ae90 0255ae60 ffffffff 00000000 00befef0 60c727ca

Reproducible: Always
Steps to Reproduce:
1.open the above link in mozilla
2.
3.

Actual Results:  MOZILLA caused an invalid page fault in
module PSMGLUE.DLL at 017f:606c9384.
Registers:
EAX=ffffffff CS=017f EIP=606c9384 EFLGS=00010246
EBX=00000000 SS=0187 ESP=00befe98 EBP=00befed0
ECX=02562310 DS=0187 ESI=02562310 FS=4b7f
EDX=ffffffff ES=0187 EDI=00000000 GS=0000
Bytes at CS:EIP:
ff 57 50 8b 77 1c 59 85 f6 74 31 8b 44 24 14 39
Stack dump:
00000000 02562430 02562310 00000000 606c4dd7 00000000 00000000 00000000 00000000
00befec8 0255ae90 0255ae60 ffffffff 00000000 00befef0 60c727ca

Expected Results:  loaded the page correctly

Comment 1

18 years ago
#0  0x41136a25 in CMT_DestroyDataConnection () from libcmt.so
#1  0x41120a5e in NSGetModule ()               from components/libpsmglue.so
#2  0x4016a5b7 in PR_Close ()                  from libnspr4.so

This is a duplicate of the current smoketest blocker.

*** This bug has been marked as a duplicate of 40436 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Adding crash keyword
Keywords: crash

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.