Firefox Beta 2 crashs when you click with the right mousekey

RESOLVED DUPLICATE of bug 354624

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 354624
11 years ago
11 years ago

People

(Reporter: Manuel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

The right mouse key lets the Beta 2 always crash

Reproducible: Always

Steps to Reproduce:
1. Open the Beta
2. right click in the FF-windows
3. Crash! Boom! Bang!


Expected Results:  
show the right click menu
Manuel: Did you submit the crash report? Also what page were you on when this happened and do you have any extensions installed?  Also please try starting up in Safe Mode to see if you get the same crashes (http://kb.mozillazine.org/Safe_mode).
One specific extension which comes with "Free Download Manager" causes a crash on right click. Do you use Free Download Manager?
(Reporter)

Comment 3

11 years ago
Yes, the Free Download Manger is installed.
But after I reinstalled the beta, it now works fine, although the FDM is still installed.
(In reply to comment #3)
> Yes, the Free Download Manger is installed.
> But after I reinstalled the beta, it now works fine, although the FDM is still
> installed.

That's very odd. I haven't heard of anyone being able to run Firefox 3 alphas or betas with the FDM extension enabled since this problem appeared. (Note that there is a distinction between the application and the extension, the application itself does not interfere with Firefox.) I'd recommend you disable the extension when using Fx3b2 until FDM is fixed.

FDM bug: http://sourceforge.net/tracker/index.php?func=detail&aid=1836315&group_id=201856&atid=979232

Resolving duplicate of bug 354624
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354624

Comment 5

11 years ago
VERIFIED
Status: RESOLVED → VERIFIED
(Reporter)

Updated

11 years ago
Resolution: DUPLICATE → FIXED

Comment 6

11 years ago
it was not FIXED!
Status: VERIFIED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 354624
You need to log in before you can comment on or make changes to this bug.