Clicking Delete on Most Visited Links does not delete them

VERIFIED DUPLICATE of bug 407872

Status

()

VERIFIED DUPLICATE of bug 407872
11 years ago
11 years ago

People

(Reporter: khota, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; GE Infrastructure IE 6; GE Infrastructure Internet Explorer 6; .NET CLR 2.0.50727; .NET CLR 1.1.4322; GE Infrastructure Internet Explorer 6; GE Infrastructure IE 6; GE Infrastructure Internet Explorer 6)
Build Identifier: 3.0b2

When you try to right click and delete the URL from Most Visited drop down, nothing happens

Reproducible: Always

Steps to Reproduce:
1.Click on 'Smart Bookmarks'
2.Point to 'Most Visited'
3.Right click on the link you want to remove
4. Click Delete
Actual Results:  
Nothing happens

Expected Results:  
The URL should be removed form the list

The same behaviour happens on the 'Recently Bookmarked' sub-menu under 'Smart Bookmarks'. However, the URL is deleted if the browser is restarted again
(Reporter)

Updated

11 years ago
Summary: Clicking Delete on Most Visited Links does nto delete them → Clicking Delete on Most Visited Links does not delete them
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407872

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.