Chat in Gmail has missing window titles

RESOLVED DUPLICATE of bug 403208

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 403208
10 years ago
10 years ago

People

(Reporter: kripkenstein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2

Inside Gmail, you can use Google Chat (aka Google Talk) inside the browser. Little windows appear for your chats (not popped out, but inside the same page). These windows had a title with the name of the person you are chatting with on FF 2.0, but on 3.0 b2 the titles are all "...". That is, you cannot see who you are talking with...

Reproducible: Always

Steps to Reproduce:
1. Log into Gmail
2. Start a chat with someone inside the browser
3. Look at the title for the tiny little window for the chat
Actual Results:  
"..." is the window title.

Expected Results:  
The window title should be the other person's name. This used to work on FF 2.0

Comment 1

10 years ago
I think it's a duplicate of bug #403208 (Gmail chat client message window does not display contact name).
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> I think it's a duplicate of bug #403208 (Gmail chat client message window does
> not display contact name).
> 

Yes, I think you are correct. Funny, I didn't find this when I searched for "gmail chat" etc. before filing the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403208
You need to log in before you can comment on or make changes to this bug.