[PP]Unix: URL argument for apprunner should load menus/toolbars

VERIFIED FIXED in M5

Status

Core Graveyard
Tracking
P2
normal
VERIFIED FIXED
19 years ago
a year ago

People

(Reporter: Chris McAfee, Assigned: Radha on family leave (not reading bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Apprunner with no URL argument loads navigator.xul.
If you give it an argument, it blows off navigator.xul and
just loads the URL in a window, no chrome, real basic.

We should first load navigator.xul, and then visit
the URL specified on the commandline.
(Reporter)

Updated

19 years ago
Priority: P3 → P2
(Reporter)

Comment 1

19 years ago
This is useful for testing, marking P2.

Updated

19 years ago
Target Milestone: M4

Updated

19 years ago
Target Milestone: M4

Comment 2

19 years ago
Clearing Milestone for don to re-set.

Updated

19 years ago
Assignee: don → radha
Target Milestone: M4

Comment 3

19 years ago
Re-assinged to radha@netscape.com and set target milestone to M4.
Status: NEW → ASSIGNED
This has been in my todo list. I'll take a look at this.

Updated

19 years ago
QA Contact: 3853 → 4079
Target Milestone: M4 → M5
This depends on the chrome URL/ Content URl that hyatt is currently working on.
Marking M5

Updated

19 years ago
Summary: Unix: URL argument for apprunner should load menus/toolbars → [PP]Unix: URL argument for apprunner should load menus/toolbars
*** Bug 5170 has been marked as a duplicate of this bug. ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
Fix checked in. Please verify.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 8

19 years ago
verified in 4/12 build.

Comment 9

19 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.