Closed Bug 409152 Opened 14 years ago Closed 14 years ago

Fixing autoconf stuff

Categories

(Firefox Build System :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 104642

People

(Reporter: weigelt, Unassigned)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071207 SeaMonkey/1.1.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071207 SeaMonkey/1.1.7

Hi folks,

I've fixed the autoconf stuff, ./configure can be rebuilt on an recent autoconf.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Not a SeaMonkey (Mozilla Application Suite) specific bug -> affects everyone so moving to Core. If you're trying to get this in for SeaMonkey and not Firefox, then you won't as SeaMonkey uses the same core code as Firefox.

However, isn't this a duplicate of bug 104642? Why didn't you attach your patches there? I'm at least going to add a depenency for the time being.

You also don't say which version of autoconf is the "recent" version.
Blocks: 104642
Product: Mozilla Application Suite → Core
Confirmed on irc this is duplicate of bug 104642. SeaMonkey is the same as the core Mozilla code base, so any work on upgrading autoconf must be done in bug 104642 for everyone.
No longer blocks: 104642
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 104642
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.