Visiting www.starbulletin.com causes Firefox to hang

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
11 years ago
9 years ago

People

(Reporter: ryank808, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

Visiting this website in Vista causes Firefox to hang (Vista greys out the program as not responding) in my experience with both version 2.0.11 and 3.0b2 on Windows Vista.  This happens every time I attempt to load a page from starbulletin.com before it can finish loading, but I am not sure it will reproduce on other systems.  It is possible that it is related to a plugin conflict with Flash or some other content on the page (which may not be there tomorrow).

Reproducible: Always

Steps to Reproduce:
Visit www.starbulletin.com in Firefox, or any other pages on the site
Actual Results:  
Firefox hangs and changes to being identified as (Not Responding) by Windows Vista

Expected Results:  
Loaded the page as expected

Updated

11 years ago
Keywords: hang

Comment 1

11 years ago
works for me using both 2.0.0.11 and latest trunk (Gecko/2007121905 Minefield/3.0b3pre). But I'm on Windows XP.
Please try a new firefox profile for a test
- http://kb.mozillazine.org/Profile_manager
I just looked at this page, with a fairly late hourly build, and I see no
slow-downs, hangs or not-responding fade pages on this site.  Site loads
quickly, and even looked at a link in the blogs called 'is it art', lots of
graphics on the page, and Minefield responds just fine, even scrolling is
decent. 

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2007121912
Minefield/3.0b3pre Firefox/3.0 ID:2007121912
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2007121923 Minefield/3.0b3pre

It doesn't hang but the ads take a lot of CPU time. I don't see the problem with my default profile so I think Adblock Plus is filtering them out.
(Reporter)

Comment 5

11 years ago
There are a number of other sites that seem to result in this same issue on VISTA.   The same sites in Firefox on my XP machines don't have the problem.  Anyone able to duplicate it?  Anyone able to duplicate it? It appears that the only person commenting above to have tried it in Vista (Windows NT 6.0) was using the minefield, perhaps it was fixed in that?
ryank808@gmail.com you've still not done what comment 2 asked and told us the result..

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.