Version string in About window should be darker

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
trivial
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Veeven, Unassigned)

Tracking

3.6 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2007121905 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2007121905 Minefield/3.0b3pre

The version string in The About Window should be darker than it is currently.

I was trying to solve a problem my friend is facing with Firefox. To ensure that he is using latest version of Firefox, I asked him what version of Firefox he uses and instructed him to open "About Mozilla Firefox" from "Help" menu. He said he was using "5.0"! I surprised and asked him where did he see that. What he was looking is this: "Mozilla/5.0 ..." in the UA string. And, later he figured out the version number correctly.

Then I myself opened the About window to see why he failed to see the version number in the first place. It's dull in light grey. It's not as conspicuous as it needs to be, despite the text 'version'. If you didn't know where the Firefox version number will be on that dialog, it's not the first thing you are going to look at.

Reproducible: Always

Steps to Reproduce:
1. Click on Help menu
2. Then click on "About Mozilla Firefox"
Actual Results:  
The version string in the About dialog is light and not conspicuous.

Expected Results:  
The version string should have been darker, so that it will be conspicuous.
This is a mass search for bugs that are in the Firefox General component, are UNCO, and have not been changed for 1000 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the bug, please update this bug. If the issue is gone, please set the resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

7 years ago
Tried with Firefox 3.6.12. The version string is still in light silver color.
Status: RESOLVED → VERIFIED
Version: unspecified → 3.6 Branch
You need to log in before you can comment on or make changes to this bug.