Is not launched! (Linux Mandrake 7.0)

VERIFIED FIXED

Status

SeaMonkey
General
P3
major
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: oriol, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.2.14-1mdklinus i686)
BuildID:    2147500037
(nightly build of 29 may 12h00 GMT)

The application is stopping and waits for nothing... 

Reproducible: Always
Steps to Reproduce:
1.type mozilla 
2.
3.

Actual Results:  I give you the trace:

[oriol@linoriol package]$ mozilla
.//run-mozilla.sh ./mozilla-bin
MOZILLA_FIVE_HOME=/user/u1/oriol/Mozilla-M16/package
 
LD_LIBRARY_PATH=/user/u1/oriol/Mozilla-M16/package:/usr/openwin/lib:/unige/SUNWmotif/lib:/unige/ow3/lib:/usr/lib:.
     LIBRARY_PATH=/user/u1/oriol/Mozilla-M16/package
       SHLIB_PATH=/user/u1/oriol/Mozilla-M16/package
          LIBPATH=/user/u1/oriol/Mozilla-M16/package
       ADDON_PATH=/user/u1/oriol/Mozilla-M16/package
      MOZ_PROGRAM=./mozilla-bin
      MOZ_TOOLKIT=
        moz_debug=0
     moz_debugger=
nNCL: registering deferred (0)
Profile Manager : Profile Wizard and Manager activites : Begin
Profile Manager : Command Line Options : Begin
Profile Manager : Command Line Options : End
ProfileManager : GetProfileDir
ProfileManager : GetProfileDir
Profile Manager : Profile Wizard and Manager activites : End
WEBSHELL+ = 1
WEBSHELL+ = 2
CSSLoaderImpl::LoadAgentSheet: Load of URL
'file:///user/u1/oriol/.mozilla/default/chrome/user.css' failed.  Error code:
16389
CSSLoaderImpl::LoadSheet: Load of URL 'resource:///chrome/xul.css' failed. 
Error code: 16389
CSSLoaderImpl::DidLoadStyle: Load of URL 'chrome://global/locale/intl.css'
failed.  Error code: 16389
assuming d&d is off for Personal Toolbar

-> SinkObserver:onError: [xpconnect wrapped nsIRDFXMLSink], status=2147500037,
errMsg=null, state=8

-> builtin URLs not loaded!
*** Failed to load overlay
resource:///chrome/packages/widget-toolkit/global/content/PSMTaskMenu.xul
*** Failed to load overlay
resource:///chrome/packages/core/navigator/content/NavSecurityOverlay.xul
=== cannot get lang group for ISO-8859-3
=== cannot get lang group for ISO-8859-3
=== cannot get lang group for ISO-8859-3
WEBSHELL+ = 3
Warning add child failed!!
Warning add child failed!!



Expected Results:  at least as previous nightly build (it worked fine, with some
few bugs...)

Comment 1

18 years ago
Tested with RH 6.2 
Reproduced. Mozilla fails to launch. 
Downloaded file size is 5.4 M. Yesterdays daily was 7.1 M. Problem is a lot of
missing files in the tarball.
Was the build you were having trouble with the one from 2000-05-28-20-M16?  The
newer build (2000-05-29-08-M16) seems fine.

The tree was red around the time 20:00 yesterday.  That probably contributed to
this problem (along with possible packaging errors).  cc:ing ben@netscape.com
and marking fixed, since the newest tarball is again around 7M.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr
(Assignee)

Comment 4

18 years ago
090108 mozilla linux build working fine here.  Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.