Doesnt render the acid 2 test, hadnt this problem in ff 3b1

VERIFIED DUPLICATE of bug 409110

Status

()

VERIFIED DUPLICATE of bug 409110
11 years ago
11 years ago

People

(Reporter: harmbult, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9b2) Gecko/2007121120 Lightninghamster/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9b2) Gecko/2007121120 Lightninghamster/2.0.0.11

The acid 2 test isnt rendered well.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.webstandards.org/files/acid2/test.html#top
2. click take test
3. doesnt render well
Actual Results:  
doesnt render the image, i got a scroll bar and a finish flag like rectangle.

Expected Results:  
http://www.webstandards.org/files/acid2/reference.html

i dont know what to say here, good luck with repairing it! ;)
The acid2 test itself was broken and no browser could pass it for the past day or so, it seems to be working for me now though.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409110
verified dupe of an invalid bug
Please search better before filing a bug, acid2 is a very good search term and it's very easy to find.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.