There is no keyboard control inside Lotus iNotes

RESOLVED INCOMPLETE

Status

()

Firefox
Keyboard Navigation
--
major
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Mészáros Gyula, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2

The Lotus iNotes 6.5 inside window doesn't handle keyboard events, I can navigate only by the mouse. I.e. pressing the down arrow doesn't move the highlight to the next item, pressing Enter doesn't open the mail, pressing Del doesn't delete the mail. However, the Ctrl and Shift buttons work together with mouse clicks, so I can select multiple mails in the standard way.
It worked with 2.0 but that browser hangs regularly with iNotes on Linux.

Reproducible: Always

Steps to Reproduce:
1. Open an iNotes account with Firefox 3.0b
2. Switch to Mail tab.
3. Try tu use the arrow keys to select a mail.

Actual Results:  
The selection doesn't move.

Expected Results:  
The selection moves up and down according to the arrows pressed.

It worked in 2.0.
(Reporter)

Comment 1

10 years ago
It does not work in 3.0b3, too.

It seems to be in connection with window resizing. Perhaps the frames do not resize themselves correctly and a practically invisible oversize remains. So the arrow keys move the frame itself and not the selection bar inside the frame. Hope it helps.
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.