Closed Bug 409253 Opened 12 years ago Closed 12 years ago

some RSS feeds do not work in live bookmarks

Categories

(Firefox :: Bookmarks & History, defect)

x86
All
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 381357

People

(Reporter: belegdol, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b3pre) Gecko/2007121909 Fedora/1.9-0.beta2.1.fc9 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b3pre) Gecko/2007121909 Fedora/1.9-0.beta2.1.fc9 Minefield/3.0b3pre

Some RSS feeds do not work from within live bookmarks. They did work with Firefox 2.0.0.x. What is even more strange, clicking Open "xxx" does display all entries. Examples include:
http://linuxnews.pl/feed/atom/?wykopalisko
http://mamedev.org/mamenews/?feed=rss2

Reproducible: Always

Steps to Reproduce:
1. go to http://mamedev.org
2. add the feed to your live bookmarks folder
Actual Results:  
Live Bookmark fails to load

Expected Results:  
Everything works
Flags: blocking-firefox3?
I imagine this is a dupe of bug 381257.  I don't know how to tell if the feed is served as text/html or not. If not please re-open.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381357
Are you sure you put in the right number? I am seeing no crashes at all.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Ah, a typo. Sorry for the noise.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381357
ah, sorry for the typo.  The dupe is correct.: Bug 381357 – Live bookmarks for feeds served as text/html don't load (edit)
Status: RESOLVED → VERIFIED
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.