Customize Search: canceling a delete fails.

VERIFIED DUPLICATE of bug 40898

Status

P3
normal
VERIFIED DUPLICATE of bug 40898
19 years ago
11 years ago

People

(Reporter: timeless, Assigned: matt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
2000052820 win32 talkback
show sidebar
show search tab "web"
*AOL
*Google
*CompuServe
*Netscape
*ICQ
click customize
select ICQ
click delete
click cancel

outcome: ICQ was deleted.

expect: ICQ to be undeleted.

Comment 1

19 years ago
This is either invalid or a dup:

- INVALID because the Delete button is intended to delete categories, not search 
engines (so in your steps, delete wouldn't remove ICQ from the search engine 
list)

      OR, if you meant the "Remove" button (instead of "Delete")

-DUP of bug 40898
(Reporter)

Comment 2

19 years ago
Oh well... I'm not going to figure out why I thought it was delete. Currently 
remove implements the functionality of this bug so this is a dupe of bug 40898.

*** This bug has been marked as a duplicate of 40898 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.