Closed Bug 409273 Opened 12 years ago Closed 12 years ago

Hebrew highlighted text is displayed in wrong order

Categories

(Firefox :: Address Bar, defect)

x86
Windows Vista
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 402118

People

(Reporter: nir123, Unassigned)

Details

Attachments

(2 files)

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2 ID:2007121120

On the new location bar, text is highlighted when typing part of a word that appeared on the title of some page.

When the title of the page is in Hebrew (and perhaps other RTL language as well)
the highlighted text is displayed in an incorrect order.

see the testcase and screenshot for more details.
Attached image Screenshot
Attachment #294089 - Attachment filename: FF3_BUG.html → FF3_BUG.html charset="Windows-1255"
Can you retest with a nightly build? This looks like a dupe of bug 402118, which was fixed after beta 2.
Yep, I can not reproduce this on latest trunk.
Marking this as a dupe. 
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402118
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.