Tooltips displays last shown tooltip anytime the cursor pauses.

RESOLVED INVALID

Status

()

RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: xenoncoder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2007122005 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2007122005 Minefield/3.0b3pre

Whatever tooltip was last shown will repeatedly show whenever the cursor pauses for long enough.

I initially noticed after closing a tab and still seeing the tooltip from the closed tab. Upon further examination it seems to show the tooltip no matter what, showing a blank tooltip when first opened.

Reproducible: Always

Steps to Reproduce:
1.Hover cursor over client area.
2.
3.



new installation of minefield.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2007122111 Minefield/3.0b3pre

Works for me. Can you also reproduce this in safe-mode? http://kb.mozillazine.org/Safe_Mode_(Firefox)
(Reporter)

Comment 2

11 years ago
After a little more experimentation this appears to be due to the McAfee SiteAdvisor add-on. Disabling it stops the tooltip from repeatedly showing.
Thanks for finding this out and reporting back. Resolving INVALID per comment 2 - not a bug in Firefox. If this is not already a known issue, please warn the author of the add-on so that he can fix the problem for Firefox 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.