Firefox is not loading links oder webpages until you click the links or hit enter a few times

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Luetti17, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2

Sometimes Firefox does not load webpages when you click a link or enter a URL in the navigation bar. After clicking the link a few times or hitting Enter a few times Firefox starts loading the page. It hangs on "Looking up..." or also on "Transferring data". I don't think it's a probem with my Internet connection, because it happens wherever I am. Also Safari at just the same location and time doesn't have this Problem.

Reproducible: Sometimes

Steps to Reproduce:
Just click an link or enter a URL once
Actual Results:  
Firefox seems to start loading, but nothing ever happens.

Expected Results:  
Firefox should open the expected website
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2007122200 Minefield/3.0b3pre

I sometimes do see that after clicking a link it shows selected (the link gets a dotted outline) but doesn't go to the link. But after a second click it always goes to the link. I don't know if this is caused by an add-on. 
(Reporter)

Comment 2

11 years ago
This bug is still there in ff3b3. it is really annoying, can someone please confirm it, or better, solve it?
Severity: normal → major
I think this can only be solved if there are reliable steps to reproduce. 
Maybe a discussion on a forum, like http://forums.mozillazine.org/viewforum.php?f=23 will provide more info.
Status: UNCONFIRMED → NEW
Component: General → General
Ever confirmed: true
OS: Mac OS X → All
Product: Firefox → Core
QA Contact: general → general
Hardware: Macintosh → All
(Reporter)

Comment 4

11 years ago
Bug seems to be solved in ff3b4.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
This is not solved for me (still saw it yesterday) but maybe we're talking about a different issue. I had no plans to file a bug for it, so I leave this one closed. Changing resolution to WORKSFORME, because there is no patch attached to this bug.
Resolution: FIXED → WORKSFORME

Comment 6

10 years ago
This sounds like the problem I'm having, only mine will load certain pages but not others. It's also very picky about what it searches for on google which is really strange.
You need to log in before you can comment on or make changes to this bug.