Better showing of Bookmarked pages in awsomebar

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
11 years ago
9 years ago

People

(Reporter: karsten-k, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

It would ne nice if you make, that bookmarked pages aren´t only marked with a star, but in a different color. Or maybe a option that can do this.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Depends on: 406240
Component: Bookmarks → Location Bar and Autocomplete
QA Contact: bookmarks → location.bar

Comment 1

10 years ago
too much coloring could cause accessibility issues then, the star is clear enough, if it is not we should fix the star.

This is add-ons food at last.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX

Comment 2

9 years ago
This is a duplicate of bug 240397.
You need to log in before you can comment on or make changes to this bug.