Msg: "There are no new messages on the server" flashes by too quickly to be read

RESOLVED DUPLICATE of bug 366431

Status

--
minor
RESOLVED DUPLICATE of bug 366431
11 years ago
11 years ago

People

(Reporter: jeffb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: 2009 (20071031)

Only used with IMAP.  Never tested using POP.

Reproducible: Always

Steps to Reproduce:
1. On an IMAP server, get all your latest messages (mail) [Press "Get Mail" 
   button]
2. When all messeages have been retrived, press "Get Mail" again (several times,
   if you wish).
3. The message in the status line (lower left of main window) flashes by too
   fast for 99.9% of humans to read.  Two minor versions ago, this bug was not
   present
Actual Results:  
See above

Expected Results:  
See above

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366431
You need to log in before you can comment on or make changes to this bug.