updateVerify gives false positive reports for locales we did not ship (lt and ka)

RESOLVED DUPLICATE of bug 413178

Status

Release Engineering
General
P3
normal
RESOLVED DUPLICATE of bug 413178
10 years ago
4 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Discovered during FF3.0beta2.

This is because the updateverify area is reused, and some leftover testing files
were there. Need to make automation error out or do something intelligent in
this case.
Priority: -- → P3
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 413178
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.