makes Yahoo! Mail unusable

VERIFIED DUPLICATE of bug 398381

Status

()

Toolkit
Startup and Profile System
VERIFIED DUPLICATE of bug 398381
11 years ago
10 years ago

People

(Reporter: JD, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; YPC 3.2.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: latest Firefox (reloaded) Yahoo Mail screen keeps flashing on and off, entries cannot be made

makes Yahoo! Mail log-in screen flash on and off; won't then accept entries

Reproducible: Always

Steps to Reproduce:
1.start foxfire
2.start Yahoo
3.Yahoo Mail screen flashes on and off; data won't stay on login form

Comment 1

11 years ago
if you are running Firefox 3.0 beta 1 or 2, it's bug 398381
marking as dupe because the reporter seems to be unable to include a right Firefox Version string which is the minimal information that belongs in a bug report
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398381

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.