Redirect to SSL site (above) does not work

VERIFIED INVALID

Status

P3
major
VERIFIED INVALID
19 years ago
2 years ago

People

(Reporter: doehrm, Assigned: lord)

Tracking

Other Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I compiled the latest sources (20000529) and installed PSM on Windows 2000.
Trying to open the URL http://service.sap.com (which is a redirect to one of
https:/www00[1-6].sap-ag.de) the page does not load.

I just tells 'Document: Done' in the status bar.

Trying to open https://www006.sap-ag.de directly does also not open the page.

When I try this on a machine where PSM is NOT installed the browser crashes.

The built was done with VC++ 6.0 SP3 on Windows 2000 and the April SDK W2K-headers.

Comment 1

19 years ago
doehrm@aubi.de does this happen with the latest psm module & latest nightly 
build? i can't get to the site to see if it loads correctly because it asks for 
a user name & password.
(Reporter)

Comment 2

19 years ago
I downloaded the nightly build and installed the psm module. The browser starts 
loading that page but I don't come that far, that I get prompted for a 
password. It simply stops loading and tells me 'Document finished'.

I restarted several times but don't get any further.

I'm using proxy settings for http and SSL. 

Please ask me if you need more information.

Comment 3

19 years ago
setting bug status to New
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

19 years ago
Marking invalid. I really don't see the problem here. Also, I am asked for a 
password to continue, plus https://www00[1-6].sap-ag.de does not appear to 
exist.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 5

19 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Security: UI → Security: UI
Product: PSM → Core
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.