Location bar / Search bar separator too high

RESOLVED DUPLICATE of bug 393718

Status

()

RESOLVED DUPLICATE of bug 393718
11 years ago
11 years ago

People

(Reporter: micmon, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 294360 [details]
Screenshot/Mockup

The separator in the toolbar between the location bar and the search bar now has a very nice native look. But it is a bit to high. With the clearlooks theme, it should display 6 rows of dots for example, not 10. See screenshot attachment for a mockup.

Comment 1

11 years ago
The 6 rows is just some arbitrary number that happened when they decided that specific bar should be 24px tall by default.

So at least in theory, adding 

toolbar > splitter { height: 24px; }

is the fix you want (it'll probably turn out to be 22px)

Updated

11 years ago
Summary: Location bar / Search bar separator to high → Location bar / Search bar separator too high
(Reporter)

Comment 2

11 years ago
Ian, I tried this, also #urlbar-search-splitter { height: 20px !important; }

But the height is still 30px... why is the value not changed?

Comment 3

11 years ago
#urlbar-search-splitter {
  margin-top: 10px !important;
  margin-bottom: 10px !important;
}

Achieves something close, although you likely want to make those ~8px each
(Reporter)

Comment 4

11 years ago
Thanks Ian!

It actually looks best with 3px I think, because the FF toolbar is higher than the panel which I was comparing to.
(Reporter)

Comment 5

11 years ago
Has the display of the separator been disabled in trunk now? I can't see it in the latest nightlies. If this was intentional and is going to stay this way, this bug can be closed.
Yes, it's intentionnal, see bug 393718, but it may change. It's probably good to make this bug a duplicate of 393718, and tweak the height there if it is made visible again.
(Reporter)

Comment 7

11 years ago
Thanks for pointing out. I actually like the look we currently have. If the splitter returns, the height should be shorter, right. If not, it's fine this way (perhaps the gap between the two widgets could be a bit smaller... but just 1px I think)
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 393718
You need to log in before you can comment on or make changes to this bug.