gifs displaying incorrectly on ppc mac os

VERIFIED DUPLICATE of bug 409381

Status

()

--
critical
VERIFIED DUPLICATE of bug 409381
11 years ago
11 years ago

People

(Reporter: jtd, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
GIF images are rendered with their channels out of order (or at least that's 

Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9b3pre) Gecko/2007122204 Minefield/3.0b3pre

Steps:

1. Click on the google link

Result: Google home page image shows up with yellow letters against a light blue background

My guess is that this might be an endian issue with the changes made for bug 406580.
Flags: blocking1.9?
(Reporter)

Comment 1

11 years ago
Created attachment 294368 [details]
google homepage, minefield vs. safari 3
Dupe of bug 409381?
Yeah, this is 409381.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409381

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

11 years ago
Flags: tracking1.9?
You need to log in before you can comment on or make changes to this bug.