Status

Calendar
Website
--
enhancement
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: seshu.parvataneni, Assigned: seshu.parvataneni)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071009 SeaMonkey/1.1.5
Build Identifier: 

This is the file that contains all the holidays and most of the events for India in 2008. I've been providing the calendar file since the last couple of years.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

11 years ago
Created attachment 294391 [details]
Holiday file for India
(Assignee)

Comment 2

11 years ago
For credits, my name is Seshu Parvataneni. Thanks.
Attachment #294391 - Attachment mime type: application/octet-stream → text/plain

Updated

10 years ago
Assignee: nobody → parvata
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

10 years ago
File added to holiday page. Thanks for your contribution.

-> FIXED
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.