Status

Penelope
General
P5
normal
RESOLVED DUPLICATE of bug 366863
10 years ago
10 years ago

People

(Reporter: Franc, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.25 (Windows NT 5.1; U; nl)
Build Identifier: Eudora 8.0.02b

Eudora 8 does not save the tabs and mailbox setting like eudsora 7.1 (and before) did. I would like to know if this a possible with an setting somewhere Or like to see it as an feature development.

Reproducible: Always

Steps to Reproduce:
1. open severral mailboxes in in different tabs
2. Close eudora 8 (or thunderbird with penelope)
3. open it again, all tabes are gone
Actual Results:  
I have to reopen all the tabs again manualy.


Restore all the tabs from before the closing
(Assignee)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395157
(Reporter)

Comment 2

10 years ago
I do not think it is an duplicate.
Bug 39517 is about the size of the total window of eudora. This bug is about the fact that the tabs inside the windows are not restored like they where in the earlier versions of eudora.
When I clos eudor 8 and reopen it all my tabs are gone. Besides that, if I changes the "new Mail+ sound" it is reset after reopening the program. so the actual user settings are not saved.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

10 years ago
might not be a bupe of bug#395157 but probably is a dupe of bug#366863
(Reporter)

Comment 4

10 years ago
Yes that loos like it
(Assignee)

Comment 5

10 years ago
OK, then dupe of 366863 ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366863
(Assignee)

Updated

10 years ago
Priority: -- → P5
You need to log in before you can comment on or make changes to this bug.