First run page has an arrow that points to the wrong place

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
11 years ago
10 years ago

People

(Reporter: hello, Assigned: hello)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

11 years ago
Created attachment 294406 [details]
Screenshot

The Weave extension's firstrun page has an arrow in the bottom-right corner to try to draw the user's attention to the extension's icon.  Unfortunately, the icon isn't always in the same place, so the arrow ends up pointing at something else.

Updated

11 years ago
Duplicate of this bug: 409568

Comment 2

11 years ago
(In reply to comment #0)
> Created an attachment (id=294406) [details]
> Screenshot
> 
> The Weave extension's firstrun page has an arrow in the bottom-right corner to
> try to draw the user's attention to the extension's icon.  Unfortunately, the
> icon isn't always in the same place, so the arrow ends up pointing at something
> else.

I saw the same thing, see http://geoapps.com/images/weave-mis-indicator-arrow.png
(Assignee)

Updated

11 years ago
Assignee: nobody → thunder
(Assignee)

Updated

11 years ago
Status: NEW → ASSIGNED

Updated

11 years ago
Hardware: PC → All

Comment 3

11 years ago
Also can confirm first page points to wrong icon.

Comment 4

11 years ago
I can confirm it also. The SSL Lock and SSL URL is what it is pointing at.
(Assignee)

Updated

11 years ago
Duplicate of this bug: 420386
(Assignee)

Comment 6

11 years ago
New page has no arrow, so this problem is going away.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX

Updated

10 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.