Closed Bug 409625 Opened 12 years ago Closed 12 years ago

Function "Open all in tabs" erase currently opened tabs

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 216346

People

(Reporter: gcx269, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox

Hello,

If I take a folder on my bookmarks and then right click and then choose "Open all in tabs" this will overide some tabs that were still opened. I think they sould be kept.

Reproducible: Always

Steps to Reproduce:
1. Opens several tab
2. Go into your bookmarks and then on a folder do "Open All in tabs"

Actual Results:  
The initial tab are destroyed, all replaced with those from bookmarks

Expected Results:  
The initial tabs should be kept, and those from the bookmark added
You can change this behaviour with browser.tabs.loadFolderAndReplace in about:config fwiw
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: RemovesExistingTabs
You need to log in before you can comment on or make changes to this bug.