Dragging and dropping bookmarks does not work always

RESOLVED DUPLICATE of bug 405087

Status

()

RESOLVED DUPLICATE of bug 405087
11 years ago
11 years ago

People

(Reporter: mattilinnanvuori, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

Dragging and dropping bookmarks far from their original place does not work.

Reproducible: Always

Steps to Reproduce:
1. Create a long list of bookmarks
2. Try to drag and drop a bookmark far from its original position
Actual Results:  
The bookmark does not go where dropped but remains in its original place or goes somewhere between the original and the intended place.

Expected Results:  
The bookmark should go where dragged and dropped.
Assuming you're talking about the menu or personal toolbar and sub-folders, and not about the organizer/library, this seems a duplicate of bug 405087.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405087
You need to log in before you can comment on or make changes to this bug.