Selecting a Date on the Flight Booking System not possible

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
11 years ago
4 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
Steps to reproduce:

Go to the Lufthansa Frontpage http://www.lufthansa.com/online/portal/lh/de
Select a Departure and Arrival Airport (like from MUC to SFO) and try to select a Date in the Calendar - Fail with Firefox Nightly, but works with Safari as example.

Comment 1

11 years ago
Does it work with a Firefox release? This might be bad sniffing (they don't know what "Minefield" is, but they know what "Firefox" is). I can't seem to get it working in Camino at all -- I can select a date, but the Date field in the form doesn't update.

Comment 2

11 years ago
works for me in linux minefield with a firefox or minefield ua with either a linux or mac os and also works on mac os ppc bonecho. 

But it doesn't work on a mac ppc minefield with either a firefox or minefield ua regardless of the os setting in the ua.

I don't think this is tech evangelism. The relevant script is in <http://www.lufthansa.com/layout/static_rd/js/lh_book.js>. I'll try to use venkman on it in a bit.

Comment 3

11 years ago
It's difficult to see what is going on using venkman over irc with a 1024x768 resolution. It "appears" that the page is being reloaded and the scripts re-executed, but I can't say for certain. Jesse, can you take a look and see if you can see why the date isn't updated?

Comment 4

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.