Closed Bug 409701 Opened 12 years ago Closed 11 years ago

calendar view - cut/copy/paste function missing in right click menu on an event

Categories

(Calendar :: Calendar Views, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: juergen.edner, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Thunderbird Version 2.0.0.9 (20071031) / Lightning v0.8pre (2007122106)

If I right on an event in the calendar view only two functions 'Edit item' and 'Delete item' are available. It would be nice to have three more functions in that menu, named 'Copy event', 'Cut event', 'Paste event'. At the moment these functions are only available via the normal edit menu.



Reproducible: Always

Steps to Reproduce:
1. right click on an event
2.
3.
Depends on: 340025
Duplicate of this bug: 418578
Status: UNCONFIRMED → NEW
Ever confirmed: true
WFM using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081103 Lightning/1.0pre Shredder/3.0b1pre. -> Resolving WFM

In Lightning they don't seem to work, but this should be handled in a new bug report.
Status: NEW → RESOLVED
Closed: 11 years ago
No longer depends on: 340025
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.