Closed Bug 409715 Opened 12 years ago Closed 12 years ago

crash while downloading then a virus check that never ends when it restarts

Categories

(Toolkit :: Downloads API, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 401582

People

(Reporter: zeroklk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

crash while downloading then a virus check that never ends when it restarts. I get this on any sight where i'm downloading more than 4 things at a time

Reproducible: Always

Steps to Reproduce:
1.go to a website (i first encountered this bug here http://angelic-trust.net/brushes/account/frame.php)
2.download enough files simultaneously (usually 4ish)
3.
Actual Results:  
firefox will close there is no error mssg it just closes... when u reopen it u can see that the file you were downloading is going through a virus check that will never end


default theme
http://iluvulexx.somee.com/error.gif
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401582
this is not a duplicate it has similarities but differences but whatever
It's the same bug.  A crash causes a download to remain in the scanning state.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.