If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bold text colours inverted/wrong colour

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: Mike Johnston, Unassigned)

Tracking

2.0 Branch
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-07-30])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

bold text will show up as the wrong colour or inverted until rollover or text selected

problem exists in save mode as well

Firefox v 2.0.0.11
recent installs: ATI 2900 driver v 7.12

problem does not exist in IE 7
reinstall of Firefox solved nothing

Reproducible: Sometimes

Steps to Reproduce:
1. preform a search in google
Actual Results:  
if you search "firefox" in google and the results would show "Firefox web browser | Faster, more secure, & customizable" with the key word searched "firefox" bold, underlined and in red, not blue
when the link is clicked the link goes red, and the key word searched goes blue

Expected Results:  
bold text proper colour

recently installed ATI 2900 driver v 7.12

Comment 1

10 years ago
Same problem on windows XP with version 2.0.0.12. I also have an ATI (HD3870)
This bug was originally reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.6 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.8 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Updated

7 years ago
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.