Regression: Printer top margin too large, and not able to change.

RESOLVED DUPLICATE of bug 375749

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 375749
11 years ago
11 years ago

People

(Reporter: Marc Dirix, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---
Bug Flags:
blocking1.9 ?

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-us) AppleWebKit/523.10.6 (KHTML, like Gecko) Version/3.0.4 Safari/523.10.6
Build Identifier: Firefox 3.0Beta2

I recently installed 3.0B2. After printing it seems there are about 2 to 3 cm top print margins. If I change the default value in about:config (print.print_margin_top=0.5) to 0 the top margin is not removed. Furthermore if I set it to a negative value, the top of the webpage is removed rather than moved up.
http://www.electronics-design.nl/FF/3b2.pdf and
http://www.electronics-design.nl/FF/2.0.pdf show the difference, both with same printersettings.

Secondly, if the webpage spreads over more than one page, the second page is printed "blank".

Third, in 3b2 the firefox menu is not always shown in the printer options just before printing.

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.print webpage
3.preview print

Updated

11 years ago
Component: General → Printing
Keywords: regression
Product: Firefox → Core
QA Contact: general → printing
Version: unspecified → Trunk
(Reporter)

Comment 1

11 years ago
To clear things up: In firefox 2.0 printing works as expected.

Updated

11 years ago
Flags: blocking1.9?

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375749
You need to log in before you can comment on or make changes to this bug.