Screen shakes vertically on "Server Not Found" Page when changed Windows theme

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: alex, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-07-30])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

It happens only when changing windows themes and firefox browser showing 1 page.
If it has serveral pages in tabs opened, then you won't see it.

Reproducible: Sometimes

Steps to Reproduce:
1. Close all firefox instances and change Windows Theme to Windows Classic:
[ Right Click on Desctop -> Properties -> Themes -> Windows Classic ]
2. Launch firefox and enter any link in url, that would show you some web page
3. Minimize firefox and change windows theme back to Windows XP.
4. Maximize firefox and you will probably see your web page shaking vertically.

IF NOT, then repeat all steps again, but in step 2, enter any fake url, that would give you "Server Not Found" page.
Does this happen in firefox 3.6.6 or later in a fresh profile?
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.8 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.