"WIndows Server 2003" typo on System Requirements page

VERIFIED FIXED

Status

--
minor
VERIFIED FIXED
11 years ago
6 years ago

People

(Reporter: djst, Assigned: samuel.sidler+old)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
WIndows Server 2003 <-- The "i" is capitalized.

While I'm posting this bug, may I ask if there is a better way to do it? I'd love to be able to fix it myself, but I don't have access as far as I'm concerned. Thanks!
(In reply to comment #0)
> While I'm posting this bug, may I ask if there is a better way to do it? I'd
> love to be able to fix it myself, but I don't have access as far as I'm
> concerned. Thanks!

Filing a bug is the correct way. You're free to submit a patch to fix the problem, but besides that, there's nothing you can do.
Sam said he'd be able to fix--but not push--this bug.
(Assignee)

Updated

11 years ago
Assignee: nobody → samuel.sidler
(Assignee)

Comment 3

11 years ago
I fixed this on trunk. Needs to be pushed to stage and production.
(Assignee)

Comment 4

11 years ago
Can I use push-needed to get this pushed? :)
Keywords: push-needed
No. That's for AMO. It goes in a queue, so we see it.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Keywords: push-needed
Resolution: --- → FIXED
Change is live as of ~ 12:00am 1-08; verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

11 years ago
Hats off to everyone involved in this remarkable display of teamwork!
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.