Closed Bug 409884 Opened 12 years ago Closed 12 years ago

Uninstall of v3 beta to v2 prevents Outlook 2003 opening URL links

Categories

(Firefox :: Installer, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 402976

People

(Reporter: junk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Once we have rolled backed to version 2 we cannot open URLs from MS Outlook 2003.

If we manually set Internet Explorer as the default web browser (via Control Panels > Add Remove Programs), then again set Firefox2 as a default browser - then we can open links in Firefox. 


Reproducible: Didn't try

Steps to Reproduce:
1. Install version 3 beta on a system with Firefox 2.* already installed(do not uninstall the previous version) 
2. Uninstall version 3 beta
3. Click on a URL in Outlook 2003
Actual Results:  
After clicking on the email link we get an critical application error: 
"This operation has been canceled due to restrictions in effect on this computer."

Expected Results:  
Install/Uninstall should not impede functionality for other applications.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402976
You need to log in before you can comment on or make changes to this bug.