The Mac version of Netscape 6 does not dynamically update fonts. This is not good for Bitstream's dynamic font technology (WebFont), when we release our plug-in for Netscape 6.

VERIFIED DUPLICATE of bug 41029

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 41029
18 years ago
11 years ago

People

(Reporter: Bob Thomas, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (WinNT; U)
BuildID:    2000041805

With the Mac version of NS6, the problem is simple to reproduce.

1. Launch NS6

2. Install a new font (any font will do).

3. Go to a web page that calls for the new font. 

Problem:

The new font is not used. Behavior is as though the font had not been
installed.

To see the new font, you have to close down Netscape 6, relaunch Netscape 6, and 
revisit the URL with the new font. Not many users will bother doing this. They 
will think the fonts don't work. And they certainly won't revisit the Web site, 
unless they have it bookmarked; URLs are hard to remember.

Reproducible: Always
Steps to Reproduce:
1. Launch Netscape 6.
2. Install a new font (any font will do).
3. Go to a Web page that calls for the new font.

Actual Results:  Netscape 6 did not display the new font.

Expected Results:  Update the font menu dynamically.

Comment 1

18 years ago
netscape 6 bugs should not go here. Please download a mozilla ngihtly and test.

*** This bug has been marked as a duplicate of 41029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
normally, on double submits, you mark the latter bug a dupe of the former. Verifing!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

11 years ago
Blocks: 407316
You need to log in before you can comment on or make changes to this bug.